rake db:createを実行したらNokogriでエラー

LINEで送る
Pocket

データベースを作ろうとしたら以下のエラーが出力されました。

ぐぬぬ・・・。

Rubyのバージョンを変更してbundle execで実行

結論から言えばrake db:createするときにbundle execを指定していなかったのが大きな原因だったようです。あとよく見るとrvmが「ruby-2.1.5」ってなってるのでそれも設定し直します。

参考記事

bundle execの意味知ってる? – Qiita


AD

SNSでもご購読できます。

コメントを残す

*